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The following tutorial will help you become familiar with the capabilities and operation
of Gene ImagIR software.  In the tutorial, you will analyze several images, create a
database for the resulting data, and then generate linkage and mapping files.  This
tutorial is not intended to be an all inclusive instruction manual, but does present a
generalized procedure for analyzing images.

Here are a few formatting rules to help you understand the tutorial:
! [Bold items] in brackets indicate buttons that should be clicked with the mouse.
! Items in italics represent menus and other software features that are to be

selected with the mouse.
! Text shown in "typewriter font" are to be typed on the keyboard.

LI-COR's Base ImagIR software CD (version 2.3 or higher) contains the files necessary
to perform the tutorial.  These files can only be used with the full version of Gene
ImagIR.   Future releases of Gene ImagIR will allow these files to be analyzed in demon-
stration mode.
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Linkage and Mapping: Human Genetics

Selecting an Image to Analyze

1 Double click on the Gene ImagIR icon.

2 Change the directory to
C:\RFLPSCAN\TUTORIAL\HUMAN

and select HUMAN.TIF
from the Files: list box.

Set Image Types to 'LI-COR TIFF' if necessary.

Press [OK].

Click [No] when asked if there are dark bands
(features) on a light background.3

Gene ImagIR

From the View menu, select Colors.5
Check the Local

and Reverse
check boxes.

Click [OK].

Click [No Initialization] when asked
which existing experiment to
initialize the new experiment with.

4
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! If you are starting Gene ImagIR for the first time,
you will be presented with a dialog that asks you to
select a gel method.  If you see this dialog select
the PCR-RFLP radio button in the DNA section.
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Creating a Separate Image File for a Locus

HUMAN.TIF is a triplex gel.  There are loci at the 145-175, 200-230 and 230-255
regions of the ladders.  Only the two lower loci will be analyzed in this tutorial.
The third can be used for additional practice.

D6S251 Locus

1 Position the arrow cursor between the 175 and 200 region of the ladder (on the
outside left of the image).  Click and hold the Left Mouse Button (LMB) and
drag a picture frame around the entire D6S251 locus.  The picture frame
should encompass both MW markers and all sample lanes.

From the Window pulldown menu, select New Window.

145

175

D9S299 Locus

255

230

204
200

120

100

94

75

50

2

Press and hold down the Shift key.  Position the cursor at the lower right
corner of the newly created window.  When the cursor becomes a double
arrow, click and hold down the LMB and drag the window border down and to
the right.  This action scales the image proportionally, so the bands appear
bigger.   The new image window should appear similar to that shown on the
following page.

5

Select [No Initialization].3
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4 Select Colors from the View menu and check the Local and Reverse check
boxes.
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Click the Right Mouse Button (RMB) anywhere on the image and
select Mark Lanes Location from the popup menu.

Position the cross hair above the lane 1 MW standard, centered
just above the 175 MW marker as shown in the image to the right.
Click and hold down the LMB, while dragging downward.  The line
that extends from the cross hair to the cursor should dissect the
standard lane.  Position the second cross hair just below the
center of the 145 MW band and release the LMB.

Mark lane 12 (far right) in the same way described in Step 2.

Click the RMB on the image and select Define Lanes in the popup
menu.

Defining Lanes

1
2

3
4

Type 12 in the 'Number of Lanes'
text field.

Select [OK].

Fill in the Sample Description Table as shown to the right.   Position
the cursor in Sample Name column of row one and type Stan-
dard.  Press the Tab key, and then the Spacebar to put a check
mark in the Standard checkbox.  Position your cursor in row two,
type 102 and press Return.  Continue entering sample names and
standards according to the figure at the right.  When through, press
[OK] and band markers will be placed on the image.

5
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Linkage and Mapping: Human Genetics

Setting Band Detection Parameters

Click the RMB on the
image, and select Edit
Band Detection Parms.

1

Enter 50 for the Band
Height  Threshold.

2

Enter 6 for the Trace
Smoothing Factor.

3

4 Set Max Bands To
Detect to 2.
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! 5 Click [Other Lanes].

6 Click [Samples]
and then [OK].

7
8

9

13

A band height threshold of 50 selects
only the brightest bands as alleles.  A
trace smoothing factor of 6 applies a
small amount of filtering to the data and
allows for more precise band positioning.
Setting the maximum number of bands to
detect to two matches our expectations
of only two alleles per individual per
locus.

10
11
12

Click [Update Lanes].

Enter 20 for the band height threshold, and
delete the 2 in Max Bands to Detect (leave it
blank).  Click [Other Lanes] again.

In the 'Other Lanes to Update' dialog, make
sure only lanes 1 and 12 are highlighted and
click [Standards].  Then click [OK].

Click [Update Lanes] again.

Click [Other Lanes] again.

Click [Clear] in the 'Other Lanes to Update'
dialog to deselect all lanes.  Now select the
control lane (#11) and click [OK].

Click [Update Lanes] in the 'Edit Band
Detection Parameters' dialog and then [OK].
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Verifying Dinucleotide Repeats vs. Stutter Bands

Double click lanes 106, 107, 110, 111, 112, and 109.  Move and resize the windows so that you can compare the quantitative peaks of each
(or choose Tile from the window pulldown menu).  Notice that the peak characteristics of 112 are different than the rest.  The second peak
of 112 is smaller than the first.  This is typical of dinucleotide repeats when the alleles are close together.  Stutter bands cause this to occur.

Close each of the quantitative peak profiles by double-clicking on the system menu icon in the upper left corner of each profile window.

1

2
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Linkage and Mapping: Human Genetics

Verifying That All Bands Are Correct

1

2

3

Click the RMB on the image, and
select Edit Detected Bands from
the popup menu.

The lower band in lane 8 (sample
112) should be moved so that it is
just below the upper band,
designating it as a homozygote.
Click the crosshair cursor on the
lower marker and drag it to the
position circled in the image at
the lower right.

Click the RMB on the image
again and choose Done Editing
Bands.
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Sizing and Quantitation of Bands

Click the RMB on the image again, and
select Calibrate MW/pl.1

Click [Add Stds].2

Using the Standard text entry field, add each of the
following standards by typing the number and then
pressing enter:  50, 75, 94, 100, 105, 120, 145,
175, 200, 204, 230, 255, 300, 325, 350.

3

4 Click [OK].

Hold down the
Control key
and click on the
145 and 175
standards to
highlight them.

5

In the MW Calibration dialog, click [Apply Standards] and answer [Yes].
Then click [Calibrate] and answer [Yes].  The standard markers should
be displayed on the image, with a line connecting the standard lanes.

Click the RMB on the image and select Edit Detected Bands from the
popup menu.

6

Continued...

7
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Sizing and Quantitation of Bands

Click the RMB on the image again and
choose Done Editing Bands.

9

The band in lane 5 represents maxi-
mum fluorescence.  The idea is to
create a band in a low intensity area
to represent zero fluorescence and
then select a very intense band to be
the 100 standard.

10 Click the RMB on the image again, and choose
Edit Conc. Standards, followed by [OK].

11 In the Standard text field, type 0, followed by
Return, and then 100, Return.  Click [OK] to
finish adding entries to the Concentration Stan-
dards List.

Click on the 'zero
fluorescence' band.13Click on the bottom band

in lane 5 and choose 100
from the standards list.
Click [OK].

12

!

Click the RMB on the image and select Done Editing Conc. Standards.14

Choose 0 from the standards
list and click [OK].

8

The marker in the empty background of lane 12
represents zero fluorescence for quantitation.!

Click the RMB on the image again and choose Add Band.  Move
the cursor to approximately where the circle is shown in lane 12
on the image to the right.  Click the LMB in the middle of lane 12
to add a band.
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Binning of Alleles and Increasing Match Precision

From the Analyze pulldown
menu, select Match Bands.

Type 0.3 in the Match Toler-
ance edit field, and click
[Match].

From the Analyze pulldown
menu, select Match Statis-
tics.

1
2

3

Verify that the Average
MW/pl for each bin matches
the Max and Min MW/pl
listed below it.  You can
switch between bins using
the  right or left arrow buttons
in the dialog.

Since several of the bins are
not correct, we will add a
desmile line on one of the
common alleles to act as an
internal standard.

[Close] the Match Statistics
dialog box.

4

5

6

Click the RMB on the image, choose Add Or Update Stan-
dards.  Click on the alleles in lanes 2, 4, 5, 6, 7, 9 and 10 that
are just above this new standard line.  Then select 171 from
the standard list and click [OK].

Click the RMB on the image and choose Done Editing
MW/pl Standards.

Now verify that all MW/pl values in the Match Statistics
dialog are the same (steps 3-4) and click [Close].

7

9

10

8

11

Set an internal standard by clicking the RMB on the image and selecting
Edit MW/pl Standards.

Click the RMB again.
Choose Add Desmile
Line At.  Type  171 in
the dialog and click
[OK].

12 From the Edit menu,
select Experiment
Description and type
D6S251 in the Gel_ID
field.  Then click [OK].
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Formatting Reports

From the File menu, select Reports.

Click [Fields].

1
2

Click on each item in the
selected fields list to erase
the current order.

Click the following
fields, in this order,
from the 'All Fields'
column:  sample
name, lane, band,
bin MW/pl, ampl, %
intOD, conc, allele
size.

Click [OK].

Click [View] to show the report.

Close the report, and then click [Close] in the
Experiment Report dialog box.

3

5

6

4

7

Setup Image Define Lanes Analyze 2nd Loci Databasing Linkage & MappingSizing & Quantitation Binning Alleles Reports



12

Linkage and Mapping: Human Genetics

Saving Your Experiment

From the File menu, select Save Experiment As
and type D6S251.exp as the experiment file
name.

Verify that the file directory is set to the direc-
tory you want the file saved to.

Click [OK].  Then click [YES] to overwrite the
existing file.

1

2
3

4 A dialog is displayed that allows you to save
the image of the D6S151 locus that was created
earlier.  Type D6S251.TIF as the image
name, verify the directory and click [OK].

Minimize the D6S251 experiment, and return to
the Human.Tif image.5
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Analyzing a Second Loci Using a Template Macro

1 On the Human.Tif image, drag a picture frame around the middle
locus (D9S299) shown below.  Make sure the picture frame in-
cludes the 200 and 230 MW markers.  (Review the procedure for
creating a separate image file on page three if necessary).

2 From the Window pulldown
menu, choose New Window. 3 Click D6S251.exp in the Files list

and click [Apply Template].

4 Type D9S299 in the GEl_ID field, and click [OK].

6 Hold down the Shift key and drag the
lower right corner of the window frame to
scale the image.  The image should
appear similar to the image shown on the
following page.

From the View menu, select Colors.5
Check the Local

and Reverse
check boxes.

Click [OK].
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Click the RMB on the image and select Mark Lanes Location
from the popup menu.

Position the cross hair above the lane 1 MW standard,
centered just above the 230 MW marker as shown in the
image to the right.  Click and hold down the LMB, while
dragging downward.  The line that extends from the cross
hair to the cursor should dissect the standard lane.  Position
the cursor just below the center of the 200 mw band and
release the LMB.

Mark lane 12 (far right) in the same
way described in Step 2.

Click the RMB on the image and
select Define Lanes in the popup
menu.  Click [OK].

Defining Lanes

1

2

3

4

The Sample Description
dialog is displayed with the
sample and standard names
already filled in.  This is the
result of using the D6S251
experiment file as a tem-
plate.

!

5 Select [OK].
Bands will be
placed on the
D9S299  image.
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Click the RMB on the image, and
select Edit Detected Bands from
the popup menu.

Click the RMB on the image
again and change the check
mark to Add Band.

If there are not two bands in
lanes 2 and 10, add an additional
band marker just below the
marker that was automatically
called.  Put the new marker line
as close to the other pink marker
line as possible to designate a
homozygote. You may have to
use the move band option to
move it closer.  If so, click the
RMB on the image, select Move
Band, and then move the band.

Verify that there are at least two
bands in all the other lanes.  Add
bands if necessary.

Click the RMB on the image
again and choose Done Editing
Bands.

Verifying That All Bands Are Correct

1

2

3

4

5
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Sizing and Quantitation of Bands

Click the RMB on the image again, and
select Calibrate MW/pl.1
Hold down the Control key and
click on 200, 204 and 230 in the
standards list to select them.

2

Click [Apply Standards] and answer [Yes].3

Click [Calibrate]
and answer [Yes].
The image should
appear similar
to that below.

4

Click the RMB on the image again and choose Add Band.  Move the cursor to
approximately where the circle is shown in lane 12 below.  Click the LMB in the
middle of lane 12 to add a marker. This new marker represents zero fluorescence.

5

6

Click on the
RMB on the
image again
and choose
Done Editing
Bands.

7

8 Click the RMB on the image again.  Choose Edit
Concentration Standards.

Click the RMB on the image and select Edit Detected Bands
from the popup menu.

Click on the newly added
'zero fluorescence' band
and select 0 from the Add
Standard dialog (followed
by [OK]).

9

Click on the bottom band in the lane 6 and choose 100
from the Add Standard list.  Click [OK].  This band
represents maximum fluorescence.

10

Click the RMB on the image and select Done Editing
Concentration Standards.11
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Binning of Alleles and Increasing Match Precision

From the File menu, select Save Experiment As and type
D9S299.exp as the experiment file name.  Verify that the
file directory is set to the directory you want the file saved to
and click [OK].  Similarly, save the image for the D9S299 locus
as D9S299.TIF when the Save As dialog is displayed.

12

Click the RMB on the image,
choose Add Or Update
Standards.  Click on the
alleles in lanes 5, 8, 9, and 10
that are just above this new
standard line.  Then select
206 from the standard list
and click [OK].

9

10

8

11

Click the RMB again
and choose Add
Desmile Line At. Type
206 in the dialog and
click [OK].

From the Analyze pulldown
menu, select Match Bands.

Make sure the Match Toler-
ance is 0.3 and click  [Match].

From the Analyze pulldown
menu, select Match Statistics.

1
2

3
Verify that the Average
MW/pl for each bin matches
the Max and Min MW/pl
listed below it.  You can
switch between bins using
the  right or left arrow buttons
in the dialog.

Since several of the bins are
not correct, we will add a
desmile line on one of the
common alleles to act as an
internal standard.

[Close] the Match Statistics
dialog box.

4

5

6
7 Set an internal standard by clicking the RMB on the image and selecting

Edit MW/pl Standards.

Click the RMB on the image and choose Done Editing MW/pl
Standards.

Now verify that all MW/pl values in the Match Statistics
window are the same and [Close] the window.
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Creating a Database and Importing Experiments

From the Window pulldown menu, select Database Manager.

Click [Cancel] and then go to the File pulldown menu and
choose New Database.

From the File pulldown menu, choose Import Experiments.1

Select the directory in which to store the database.  Type
Human.mdb in the file name edit field and click [OK].

From the Preferences pulldown menu choose New Database
Kind. Select Linkage Analysis and click [OK].

2

3

4

5

Click [Import], and then answer
[Yes], and [OK].

Select experiment D9S299.6 Type D9S299 as a
condition identifier.

7

8
Select the D6S251 experiment and enter D6S251 for
the Condition identifier as done in steps 6, 7 and 8
for the D6S251 locus.

9

10 [Close] the Import dialog.
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The Pedigree Table

Setup Image Define Lanes Linkage & MappingSizing & Quantitation Binning Alleles Reports Analyze 2nd Loci Databasing

Double click the Samples table in the Tables List
found in the HUMAN.MDB window.1

The Samples table contains the pedigree
information for families associated with
our study.  The Samples table will be
utilized to generate linkage files.

!

2

Close the Samples table and open the Conditions table by
selecting it from the Table list in the Human Database window.

3

The finished Samples table is shown to the right.  When
comparing this table to the table that is initially dis-
played in the tutorial, you will note that some records
have been added and others have been edited.

Fill in the Samples table by first editing the existing
records to match the table at the right.  For example,
individual 102 is the child of father 100, and mother 101.
Therefore, type 100 in the father column, and 101 in
the mother column.  102 is male, so type M in the sex
column.  Individual 102 is shaded in the pedigree.  This
means he is affected with the disease of interest.

Now add the individuals with SampleID 100, 101, 104,
105, and 108.  To do this, click in the cell at the bottom of
the SampleID column that is marked with an asterisk.
Enter 100 and then tab to the other columns and enter
the data shown for SampleID 100 in the table above.  To
get a new row for Sample ID 101, click in the white
space below the new row that you just added.  A new
row, marked with an asterisk, will be added.  When
finished adding individuals, click [Refresh]. This sorts
the table so that the Sample ID's are in order.

Click here to add a new row for a new record.

Enter new records here.

It is important to note that even though we do not have geno-
types for everybody in our pedigree, we still need to have them
in the samples table.   This is not uncommon in a linkage study,
as often times family members have died or refuse to partici-
pate in a study.

Continued...
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The Pedigree Table
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In the Chromosome column of the Conditions
Table, type 6 for D6S251 and 9 for D9S299.
[Close] the table.

4
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Allele Generation and Allele Frequencies

From the Analyze pulldown menu, select
Generate Alleles.1

2 Check Calculate Allele Frequencies and then
click [Generate].

The Alleles table contains the allele
frequencies for the Human database.
In the table, allele sizes are also
converted to allele numbers as seen
in the second column.

!

3 [Close] the Alleles Table.
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Filtering the Database

In the Tables List in the Human Database
window, double click on Bands.1

The Bands table tracks every sample
in the study, and alleles for every
marker or locus that has been tested.
If you have a dominant disease, in
which you find a certain allele always
exhibits linkage to a disease, you can
do a quick screen to see who in your
database has this allele, and thus the
disease.

!

Change Field: to MW.  Leave the Operator at '='.
Change the Value to 171 and click [Add to Criteria].

Click the [Filter] button in the Bands table.2

Click [Filter] in the Specify A Filter Criteria dialog box.  We see that
multiple individuals in this family have that allele for marker D6S251.

3

4

5 [Close] this table, and do not retain the query.
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Generating a Composite Gel

1

Click D6S251 in the Condition field.

Choose 106, 107, 110, 111 and 112 in the All Samples list
and then click [Draw].

The composite gel shows this family and the inheritance
of alleles.

Click [Close].

On the Analyze pulldown menu, select View
Composite Gel.

! Composite gels let you combine indi-
viduals with a given marker that may
have been loaded on different gels.

2
3

4

Setup Image Define Lanes Linkage & MappingSizing & Quantitation Binning Alleles Reports Analyze 2nd Loci Databasing



24

Linkage and Mapping: Human Genetics

Retrieving Gel Experiments & Images from The Database

1

2

3

On the Analyze pulldown menu, select View
Gel Image.

Suppose we want to review marker D9S299 for
individual 111.  Select D9S299 from the top
pulldown bar.  Now select 111 from the bottom
pulldown bar, and click [View].

This query checks the database experiment
table, determines where to find the experiment
files, and opens the image for the experiment.

On the Window pulldown menu, select Data-
base Manager again.  Click [Close] in the View
Gel Images dialog box.
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Adding Tables to a Database

For those users that want to add tables to the database, it is
best to add tables before you begin importing data into them.
A general procedure for adding tables is given below.

On the Edit pulldown menu, select Add New Table.

Type Sample Storage in the
table name field.  Click [Add] in the
Fields section.

Type Sample ID in the Field
Name.  Select Character String as
Data Type.  Type 8 as the Number
of Characters.

Click [OK].

1

2

3

4

5

6

Define the second field by typing
Stock Plate for the Field Name.
Click [OK], then click [Close].

Click [Add Table] in the Add Table
dialog.  There is now a new table in the
database to help identify the samples in
each stock plate.
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Generating Linkage and Mapping Files

From the Analyze pulldown menu, select Generate
Linkage Files.1

The Generate Linkage Files window can
be used to generate pre-linkage files that
go into Linkage software to generate LOD
scores.  The data are also checked for
mendelian inheritance errors to deter-
mine if proper inheritance is indicated.

2 Highlight pedigree 5.  Select All in the 'Select a
Chromosome' drop down menu.  Highlight markers
D6S251 and D9S299 in the markers window by
holding down the shift key and clicking on them.

Click [Generate].  When the errors dialog box
opens and indicates a mendelian error was found,
click [OK].

3

4

5

Continued...

Close the notepad - 5.log file.  The errors shown
are not significant in the context of this tutorial
and can be ignored.

Click [View Pedigree File], and verify that it looks like this:
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Generating Linkage and Mapping Files

In order to continue, you must have Linkage installed onto your computer.
If you do not have a copy, you may obtain one via the internet from http://
linkage.cpmc.columbia.edu.  For installation, follow the directions that
come with Linkage and install it in the RFLPSCAN\LINKAGE directory (you
may have to create the linkage directory).

From the File pulldown menu on the 5.pre notepad, select Save As and
save the 5.pre file to the RFLPSCAN\LINKAGE directory.

Close the 5.pre file, and then click on [Close] on the generate linkage files
dialog box.  Minimize the RFLPScan Database program and the RFLPScan
Programs, so that you can access the desktop.

Open an OS/2 or DOS window from the desktop.  If you are running a DOS
compatible version of Linkage, you must use a DOS window.  Likewise,
the OS/2 version requires an OS/2 window.  In this tutorial, a DOS window
is used.

6

7

8

9 At the command prompt,  type
CD RFLPSCAN\LINKAGE to change to the linkage
directory in the RFLPSCAN directory.

Type Makeped 5.pre 5.ped and Return  This
converts the 5.pre file to a 5.ped file and also adds a few
pointers to the new file so that Linkage can process the
file.

At the prompt, type in N for no loops, and Y for yes so
that probands are selected automatically.

Continued...

10

11

Setup Image Define Lanes Sizing & Quantitation Binning Alleles Reports Analyze 2nd Loci Databasing Linkage & Mapping



28

Linkage and Mapping: Human Genetics

Generating Linkage and Mapping Files

Type preplink at the command prompt, and press
Return.  The preplink program needs to be setup to
match our study.  First, enter the number of loci.
There are three:  The disease loci as well as D6S251
and D9S299.  Type [a][Return], then [3][Return],
then [c][Return] and then [0][Return].

Next verify that the recombination values are set
appropriately.  Type  [j][Return], [0.1][Return],
and [0.1][Return].

Next, modify the three loci descriptions:  Type
[k][Return].  The three loci are listed at the top, but
the first is indicated as an allele number.  We want the
first locus to be the disease or phenotype.  So type
[e][Return], then [1][Return].  The new locus type
is an affection status, so type [c][Return].

12
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Now modify the gene frequency of each locus.  Start with locus 1, by typing
[a][Return], then [1][Return].  There are two alleles for this locus
(affected or not affected) and only 1 liability class.  But lets make this an
incomplete penetrance study, so type [c][Return], [0][Return],
[0.8][Return], [0.8][Return].  We will call the gene frequencies on
this 99% unaffected, and 1% affected, so type [d][Return] and then
[0.99999][Return] and [0.00001][Return].  Now type in [e][Return].

Moving on to locus 2, type [a][Return], then [2][Return].  This locus has
five alleles, so type [a][Return], then [5][Return].  We will make each allele
equal in its likelihood of being obtained.  So type [b][Return], then
[0.20000 0.20000 0.20000 0.20000 0.20000][Return], and
then type [c][Return].

Finally, for locus 3, type [a][Return], then [3][Return].  This locus has four
alleles, so type [a][Return], [4][Return].  We will also make the gene
frequencies equal on this locus, so type [b][Return], then [0.25000
0.25000 0.25000 0.25000][Return].  Now type [c][Return].  Make
sure the table looks like that show above and then type [f][Return].

Now we are ready to generate a data file from our information, so type
[n][Return], then [5.dat][Return].  If you are asked if you want to
overwrite a previously saved file, type [y][Return].  Now type [o][Return]
to exit preplink.
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Type LCP at the command prompt.

make sure each of the first five input file names
appear as listed below.  Use CTRL + U  to
erase an existing file name.  When done, type
CTRL + N.

Make sure the arrow is next to General Pedigrees and
press CTRL + N to continue to the next screen.

22 Move the arrow
next to MLINK and
press CTRL + N
to continue to the
next screen.

23 Make sure the arrow is next to Specific Evaluation and
press CTRL + N.

24 Make sure the
arrow is next to
No Sex Differ-
ence and press
CTRL + N.

Continued...
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25 Set the Locus Order to read 1 2 and press CTRL + N.
The screen should briefly flash and display the same text.

When the locus order is specified as 1 2, the
software does a 2-point analysis between the
affection status (locus 1) and locus 2.

!

26 Set the Locus Order to read 1 3 in order to do a 2-point
analysis between the affection status and locus 3.  Press
CTRL + N.

Press CTRL + Z to exit the Linkage Control Program and
return to the command prompt.

Type PEDIN to calculate and display LOD scores.

27
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29 Type  LRP to start the Linkage Report program.

30 No changes need to be made on the start-up screen so
just press CTRL + N  to continue.

Continued...
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31 Make sure the arrow points to General Pedigree Reports
and press CTRL + N.

32 Move the arrow to Lod Table Report (MLINK) and press
CTRL + N.

33 Make sure the arrow
points to Table Format
and press CTRL+N.

34 Make sure that only Display Log 10 Results is set to YES in
the report options and press CTRL + N.

35 Point the arrow to Output Report to Screen so that the
report is displayed on the monitor.  Press CTRL + N.

Continued...
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36 Your report will look similar to the one shown below,
though some of the numbers may be slightly different.
Press CTRL + Z  to exit the Linkage Report program.
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Printing History

First Edition: October, 1996

Revision 1:  December 1996

New editions of this manual will incorporate all material since the previous editions.

The information contained in this document is subject to change without notice.

LI-COR makes no warranty of any kind with regard to this material, including, but not limited to the implied
warranties of merchantability and fitness for a particular purpose.  LI-COR will not be liable for errors
contained herein or for incidental or consequential damages in connection with the furnishing, perfor-
mance, or use of this material.

This document contains proprietary information which is protected by copyright.  All rights are reserved.
No part of this document may be photocopied, reproduced or translated to another language without
prior written consent of LI-COR, Inc.

© Copyright 1996, LI-COR Inc.

Base ImagIR™ and Gene ImagIR™ are trademarks of LI-COR, Inc.  Other brands/product names are trademarks of their respective owners.
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